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Searching by Name
Enter names in the Last, First, M. order.    Keep in mind that not everyone uses full names 
and/or initials. Also, remember that a name such as Robert may be listed under Bob, 
William, Bill etc.    Its usually best to enter the last name and a first initial.    Then, use the 
Limit feature to narrow the search to a city, street etc.    Business names may be abbreviated
(for example, Association may be listed as Assoc.)

Residential PhoneDisc directories contain a built-in, alternate name cross reference.    For 
instance, the last name SEGEL will be cross referenced to SEGAL, SIEGAL, SIGEL, etc. You 
can switch to an alternate spelling by double clicking on the cross reference listing.



Limiting Searches

This feature allows you to LIMIT name, business type and SIC code searches to include only 
those on a given street, or in a specific city, state, ZIP code, house number or area code.    
You do not need to know the complete spelling of the persons name or street address when 
using Limit.    For example, if you know only that the persons name begins with TOUN and 
lives on a street beginning with BROOK, the limit feature will instantly find all individuals 
matching these criteria.

Select Limit by using the Limit menu, or by pressing the Limit tool bar button .    Use the 
Tab key or mouse to position the cursor in the desired field.    Enter a few letters of the 
street, city, etc.    Usually, there is no need to spell out the entire name, just a few letters will
do.    If required, you can limit by several different fields.    However, it is usually best to start 
with one, and add more limits only when necessary.    Limiting to the first few characters of 
the street name is usually the best way to start.    The state code can also be useful.

Amount of Name to Include
The Limit feature only includes listings which start with the name highlighted at the bottom 
of the Limit window.    For example, if SMITH, J is highlighted, all names starting with SMITH, J 
will be used. You can use the mouse to increase or decrease the amount of name to include. 
If you shorten the above example to SMITH, all names starting with SMITH will be used.

Multiple Limits 
When limiting, you can include several alternate streets, cities, states, etc. on one line by 
separating them with commas.    For example, including VA, MD, DC, DE on the state code 
line will include all listings that match the name and are located in any of the listed states. 

Negative Limits
The negative limit feature can be used to exclude a city, state, street etc. from your search.   
For example, you may wish to find an individual on 55th street, but NOT on 55th street in 
New York.    You can accomplish this by including 55th as the street, and excluding the city of
New York.    Use a minus sign to exclude: as in -NEW YORK.



Within Name Limit
The Within Name limit allows you to limit to any text within a name.    You can use Within 
Name to find all law firms with a JONES somewhere in the name, or all hardware stores with 
True Value in the name.

Wild Cards and String Search
The ? can be used as a wild card character anywhere in your input.    For example H?T will 
find HAT and HIT. Note that an ending ? is always unnecessary because PhoneDisc always 
includes everything that you type.    In addition, beginning the text with a ! specifies that the 
text can be located anywhere in the field.    For example, by entering !OAK in the street field, 
PhoneDisc will find streets named Fallen Oak, Twelve Oaks, Oak St., etc.    When in the Within
Name limit, you are automatically in this mode. 



Searching by Business Type
This index allows you to find specific business types, such as auto dealers, hotels etc.    
Combined with the Limit feature, this index allows you to find all hotels in a particular city, 
for example.

 
Not all PhoneDisc directories include a business type index.    If one is available, it will be 
included in the Index menu.    To bring up the business index window, choose Business Type 
from the Index menu, or press the Busn toolbar button. PhoneDisc will automatically position
the type of business index to the category of the currently selected listing.

Specifying the Business Type
You can specify the business type either by typing its SIC (Standard Industrial Classification) 
numeric code, or by typing any word of the textual description.    Select the desired category 
and press the Display button or double click the desired selection to see all businesses in the
category.

 
You can use the Limit feature to limit your business type search to a particular city, street, 
state, house number, or area code.    The Within Name limit can be used to find businesses 
which contain a specified text string, for example FORD in the auto dealer category.



Searching by Phone Index
This option allows you to find an address and name, using just a phone number. This option 
is useful in verifying phone numbers on employement applications.

Not all PhoneDisc CD-ROM's have a telephone number index.    If yours does you will see a 
Phone button included with the index buttons.    If you do not have a Phone index button, see
the section on Non-Indexed Phone Number Searching below.

Typing in a Phone Number
To search a specific number, simply type it in.    If the number is found, the name(s) and 
address belonging to that number are automatically listed.    The Exchange display located 
above the list of numbers will show you the city and state where the phone number's central
office is located. The Exchange display will work even if the number was not listed.

Determining if a Phone Number is Shared
PhoneDisc is designed to allow you to quickly determine whether a phone number is shared 
with another business or person.    When you have found a business or person in the name 
index, select the name with the mouse, and then press the Phone index button.    All persons 
and businesses sharing the selected entry are automatically listed.

Displaying a Range of Phone Numbers
PhoneDisc allows you to quickly browse through a range of phone numbers.    Simply click 
the Show Name/Nearby checkbox, and a screen of sequential numbers along with their 
names and addresses will be listed. While displaying a range of numbers, you do not have to
wait for the screen to finish filling before scrolling or choosing another option.

Non Indexed Phone Number Searching
PhoneDisc CD-ROMs which include phone number indexes are usually split across several 
discs, due to the tremendous disc space the phone index requries. Some PhoneDiscs 
eliminate the phone index in order to cut down on the number of discs handled. If your 
PhoneDisc does not have a phone index, you can still search by phone number, but it will 
take much longer.
          
Heres how: While in the Name index, press the Limit Button. Use the mouse to shorten the 
Include all names starting with box so that nothing is selected.    Tab over to the Phone field 
and enter your number in XXX-XXX-XXXX format.    Press the Limit button to start the search. 
With a fast CPU and a triple speed drive, the search will complete as fast as 1/2 hour.    With 
a slower CPU and an older drive, it could take several hours.



Searching by Address Index
This option allows you to find a name and phone number from just an address.    This option 
is also useful in finding neighbors or businesses sharing a location.    Not all PhoneDisc CD-
ROMs have an Address index. If yours does, you will see an Address button included with the
index buttons.    If you do not have a Address index button, see the section Non Indexed 
Address Searching below.

Finding Neighbors
PhoneDisc is designed to allow you to quickly display the surrounding neighbors of any 
business or person found.    After you have located a business or person in any of the 
indexes, highlight the name with the mouse, and then press the Addr index button.    
PhoneDisc will quickly display the neighbors, in order of house number.    You can then select 
a range of neighbors with the mouse, and print the list by choosing the Print toolbar button. 

Typing in an Address
To search a specific address simply type it in.    Start with the city.    As you are typing, watch 
in the index window below. As soon as you have typed enough to scroll to the correct entry 
in the field you are typing, you can press tab to automatically fill in the rest of that field. You 
may also use the scroll bar to position to the desired address.    When you see the address 
you need, select it with the mouse and press the Show Names checkbox (or double click) to 
see the name and phone for that address and its neighbors.    You can clear the address 
you've type one field at a time, by pressing the Esc or clear keys.

Non Indexed Address Searching
PhoneDisc CD-ROMs which include address indexes are usually split across several discs, 
due to the tremendous disc space the Address index requries. Some PhoneDiscs eliminate 
the address index to cut down on the number of discs you must handle.    If your PhoneDisc 
does not have an Address index, you can still search by address, but it will take much longer.

 
Heres how: While in the name index, press the Limit button.    Use the mouse to shorten the
Include all names starting with so that nothing is selected.    Tab over to the address fields 
and enter the address you want to find.    Read the help section on Limiting searches for 
complete details on entering information in Limit.    With a fast CPU and a triple speed drive, 
the search will complete in as fast as half an hour.    With slower CPU's and older drives it 
could take several hours.





Counting
The Count feature allows you to obtain many useful statistics from a PhoneDisc directory.    
You can quickly find out how many SMITHS are in New York, or how many businesses and 
residences are located in a building.

Counting in the Name Index
Count can be used to count all the people with a particular last name or all the listings 
currently selected.    When used with the Limit feature, you can count all listings with a 
particular name, on a particular street, in a certain city, state, area or ZIP code.

To count all listings beginning with a particular name, type in the desired name and choose 
Count from the Tools menu or press the Count button on the toolbar.    A window will allow 
you to adjust the amount of the name to include.    Count will include all names which start 
with the highlighted letters.

To count using a Limit, type in the desired name, set up the desired Limit, and choose count.
To Count a selection, use the mouse to highlight the desired range of names, and then 
choose Count.

Counting in the Business Type Index
In this index, Count can be used to count all the businesess in the category.    Along with 
limit, it can be used to count all listings in the category located on a particular street, in a 
certain city, state, ZIP etc. You can also use the mouse to select a range of listings to count.

Counting in the Address Index
In this index, you can use Count to identify a selection or all listings in particular city, street, 
house number range, or even a single building. You may select listings to count using the 
mouse, or if only a single listing is selected, you will be prompted to select the amount of the
address to include.

Counting in the Phone Index
In this index, Count can be used to identify a selection, or all listings starting with a 
particular area code or exchange.    You may select listings to count with the mouse or, if 
only a single listing is selected, you will be prompted to select the amount of the number to 
include.



Dialing
PhoneDisc can automatically dial the currently selected listing using a modem, or by using 
your soundcards speaker while you hold the receiver next to it.

 
Speaker dialing can be used with any phone on a touchtone line.    At home, this includes all 
phones, even portables.    At the office, it will work with most phones including speaker 
phones, provided the phone system supports touchtone dialing.

Modem dialing uses your Hayes compatible modem to dial.    Plug your phone into the 
modems phone jack. Pick up the phone before the modem dials.

 
Bring up the Dial window by choosing Dial from the Tools menu, or by pressing the Dial 
toolbar button. 

Four radio buttons allow you to specify whether you are dialing a local number, a local call to
another area code, or a long distance call.

PhoneDisc allows you to specify a prefix (for example an 8) when dialing long distance, a 
suffix to specify a credit card number, and a local prefix to include, for example, a 9 when 
using an office PBX.

If you speciify a Local Area Code, PhoneDisc will use it to decide whether you are dialing a 
local or long distance number.

By holding down the Ctrl key when choosing Dial, you can skip the Dialing Window and 
immediately dial the number, based on the current settings and the Local Area Code.



Printing
Print allows you to print listings as they appear on the screen or as mailing labels in a variety
of label formats.    Keep in mind that the information on the CD-ROM disc is copyrighted and 
cannot be resold or transferred in violation of the PhoneDisc license agreement.    Bring up 
the print dialog by choosing Print from the File menu or pressing the  toolbar.

Which Records to Include
Selected Only allows you to print one or more selected listings.    Use the mouse to select 
the desired listing or a range of listings. You can select multiple listings by dragging through 
them with the mouse. You can select multiple non-contigious listings by holding the Ctrl key 
as you select additional listings or ranges of listings.

All in Search includes all listings selected by the current search.

All Starting with includes all listings which start with the highlighted text.

Format / Label
Use Single Line to print the listings as they appear on the screen.

Mailing Labels and Envelopes
To print mailing labels, use the Format pop-up menu to select the type of labels you wish to 
use.    PhoneDisc supports a wide variety of label formats for both laser and dot matrix 
printers.    Also keep in mind that Laser Labels can often be used both with inkjet printers 
and sheet feeders on dot matrix printers.
 

 
 

To print envelopes, follow the directions for your printer.    Laser printers often come with 
option envelope trays to make printing several envelopes easier. Insert envelopes into your 
printer narrow edge first.

 
Use the Font button to customize the appearance of your labels.    Be sure that the chosen 
font and size fit on your labels.

 
The Starting Label button allows you to specify the position of the first available label on a 
sheet of labels, so that partially used label sheets can be re-used.

The Save Settings button allows you to save the options on the print dialog as the new 
defaults.

The Custom Label... Format choice allows you to specify a label that is not included as one 



of the pre-defined choices. Using a decimal ruler, measure your label and enter the values in
the Custom Label dialog box. The label that you are working on is shown as a miniature 
sample at the bottom right of the dialog box. The sample area shows a 11 x 15 inch page.    
The vertical line in the middle shows the 8 1/2 inch mark.    When you finished specifying 
your label, choose OK.    Save Settings in the print dialog, will save the Custom Label.

The Name Order allows you to specify whether the name is displayed First M Last, or Last, 
First.

Selecting POSNET BarCodes will include U.S. postal barcodes on the bottom of the labels 
or envelopes. The barcodes allow post office sorting machines to automatically sort your 
letters, allowing them to arrive quicker, and in some cases obtain mailing discounts.    If the 
Label format you select is so narrow that the barcode would not fit, the barcode is not 
printed.



Exporting to Disk
This option allows you to transfer listings to a disk file so that they can be read by another 
software application, such as a contact manager or personal directory.    Remember:    the 
information on the CD-ROM disc is copyrighted and cannot be resold or transferred in 
violation of the PhoneDisc license agreement. 

Which Records to Include
Selected Only allows you to save one or more selected listings. Use the mouse to select 
the desired listing or a range of listings. You can select multiple listings by dragging through 
them with the mouse. You can select multiple non-contigious listings by holding the Ctrl key 
as you select additional listings or ranges of listings.

All in Search includes all listings selected by the current search.

All Starting With includes all listings which start with the highlighted text.

Format
Use Format to specify how the data is to appear when transferred to another application.    
Check with the application that will be reading this file to determine the best format to use.   
We have included pre-defined, delimited formats which produce files compatible with several
popular organizer and mailing applications.

The Append button allows you to add an existing file, so that you can randomly select 
listings and export them to a single file.



Selecting Databases
The Disc toolbar icon , or the File -> Open menu choice allows you to select which 
PhoneDisc database you wish to search.    If you have several PhoneDisc databases, you can 
quickly switch among them to find the person/business for which you are searching.

PhoneDisc will display a list of databases on all CD-ROM drives attached to your computer. 
You can select a database by either double clicking it, or by selecting it and choosing Open.

ShortCuts
If you have several CD-ROM drives with PhoneDiscs, you can switch among them by holding 
down the Ctrl key when you press the Disc toolbar icon. If you hold down the Ctrl key, 
PhoneDisc will skip displaying the choose database dialog and automatically switch to the 
next on the list.    If you have a single drive, you can switch the disc, and then press Ctrl 
along with the Disc icon to quickly switch to the new disc.



Importing
The following provides brief instructions on importing listings exported with the 
Windows version of PhoneDisc into various applications.

ACT! 
In PhoneDisc, select Export Listings.    Name the file you wish to export.    Be sure to end the 
file name with .txt you may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select ACT!. Open the ACT!
application. Choose Import from the File menu. Change List Files of Type to Delimited.    
Select the file you exported from PhoneDisc and click OK.    The next screen, Importing 
Options allows you to adjust the field matching. The fields should match perfectly. Press OK
to complete the import.

AmiPro Mail Merge
In PhoneDisc, select the listings you wish to export. Press the Export toolbar button. Name 
the file you wish to export.    In the Format option, choose AmiPro Mail Merge and press 
OK.

In AmiPro edit the document which contains the standardized text (your letter). Choose 
Merge.. from the File menu and select option 2 and press OK. Choose Yes to use the 
current document. This will bring up the Select Merge Data File dialog box. Change the 
file type in the bottom right corner to Comma Delimited. Use the directory and file name 
options to find and choose the file you saved in PhoneDisc, then press OK. If you get the 
Merge Data File Fields dialog box, choose Field names in first record of data file, and
press OK.    This will bring up the Insert Merge Field dialog box. Place    the insertion point 
where you want the a field inserted in your letter, then choose the field from the dialog box. 
Without closing the dialog box, repeat the procedure until you insert all the desired field 
names.
To print the letters, Choose Merge.. from the File menu and select the third option.

DBase
PhoneDisc will produce a DBase file (.DBF) which includes the listings Last Name, First 
Name, Address, City, State, ZIP, Phone and SIC code. This file can be read directly from 
DBase.    If you use the Append option, when creating the file, make sure you append to a 
DBase file created by PhoneDisc.

Desktop Manager
In PhoneDisc, use the mouse to highlight the listings you wish to export.    Under the File 
menu, select Export Listings.    Under the File menu, select Export Listings.    Name the 
file you wish to export, making sure to include the .txt suffix.    Under Format, click on the 
arrow of the Format box and select Desktop Manager.    Press OK.    Open the Desktop 
Manager application.    From the Main Menu, select List Menu.    Then select List 
Maintenance Menu.    Choose Import Menu, and then choose Select Import Target 
List.    Highlight the list that will receive the PhoneDisc listings and press Enter.    Under the 
Import Menu, choose Select Import Source File.    Choose the desired file type and press 
Enter.    Enter the source file path and the name of the source file.    Press Enter.    Choose 
Perform Import.    The Import screen will display two boxes, the Target List and the Source 
List, which will show the first PhoneDisc file you wish to import.    Pressing theTab key will 
activate the top and bottom boxes alternately.    Activate the bottom box and place the 
cursor in the First Name field.    Then activate the source file box and highlight the First field 
and press Enter.    At the bottom of the screen, type the number of the First field from the 



Desktop Manager target list and press Enter.    Then, type the number of the First Name field
from the Source file, and press Enter.    Repeat this process for all fields, and when finished, 
press [F10] Save.    To return to the main menu, press Alt-M.    Display contacts to verify 
that the import was successful.

ECCO
In PhoneDisc, use the mouse to highlight the listings you wish to export.    Under the File 
menu, select Export Listings.    Name the file you wish to export, making sure to include 
the .txt suffix.    In the Format box, use the arrow to select ECCO.    You may change the 
name order of the listings using the Name Order box.    Press OK.    Open the ECCO 
application.    Under the File Menu, open the file into which you wish to import the PhoneDisc
listings.    Click on the Phone icon at the top of the document screen.    Under File, choose 
Import.    Select the appropriate file, and click OK.    Next, match the elements of the listings
to the appropriate destinations.    Use the mouse to highlight the information in the left 
column, and then match it to the appropriate fields in the right column, and then press OK.   
Press OK again to complete the import.

Lotus Organizerª
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.    You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select Lotus Organizer.    In 
Lotus, choose Import from the File menu.    In the Import dialog box, set Into Section to 
Address, and Import Format to Ascii (CVS).    Then select the file from PhoneDisc.    Click 
Options, and select Field names as first records.    Click OK.    Next, the Field Mapping 
dialog box will appear.    All fields should match perfectly.    Choose Map all and click Import 
to complete the process.

My Advanced MailList
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.    You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select My MailList. Press 
OK.    Next, open the My MailList application.    Open the file into which you wish to import 
the listings.    Under the File menu, choose Import.    Select the file you wish to import.    In 
the List Files Type box, use the arrow to select All Files (*.*).    Click OK.    In the next dialog 
box, select Quote and Comma, using the arrow key.    Also, click on the box to indicate that 
you wish to use the Header Information to create field names.    Click on Assign, and then 
click Auto Assign.    Select Import.

Microsoft Mail Merge
For Word 6.0

In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt.        In the Format list, click on the arrow key and select Microsoft Word 
Mail Merge.  Press OK. 

Next, open the Microsoft Word form letter which has the standardized text into which you 
wish to merge the PhoneDisc name and address.    Under the Tools menu, select Mail 
Merge.    At Step 1:    Main Document, select Create, and select the appropriate format. 
Select Active Window at the next dialog box.    At Step 2:    Data Source, select Get Data, 
then select Open Data Source.    In the next dialog box, move the cursor to List Files of 



Type, and select Text Files (*.txt).    Then, find and select the file you saved in PhoneDisc 
and click OK.      Word will now add a new line to the toolbar to help you merge the fields. 
Move the cursor to the point where you wish the first field from PhoneDisc (for example First 
Name) to appear, then select the field by clicking Insert Merge Field in the new toolbar. 
Repeat this process until all the fields you need, appear in your form letter.
    
Finally, print the combined form letter with the names and addresses from PhoneDisc by 
clicking the Merge to Printer button on the right side of the new toolbar. You can also use 
the Mail Merge item on the Tool menu and select Step 3.

PackRat
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt. You may change the name order of the listings by using the arrow on the 
Name Order box.      In the Format box, click on the arrow key and select PackRat. In 
PackRat, select Import/Export from the File menu.    Select the Import button from the 
Direction box.    Select Text from the File Type box. In the Import from box, type the file name 
you exported from PhoneDisc.    In the Import to Form box, select Phone Book.    Set the 
Delimiter to Comma    Click OK.    The next screen will allow you to adjust the field matching. 
Select each element of the listing, and match it to the appropriate address field.    When 
finished, click Add, located at the bottom of the dialog box, next to Catalog.    The Save As 
box will appear.    Save as PhoneDisc settings.    All future listings will match, as specified.    
Press OK to complete the import.

Q & A for Windows
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .csv. In the Format list, click on the arrow key and select Q & A, then press OK. 

In Q&A, open the Q&A database into which the PhoneDisc listings are to be added. Choose 
Import from the File menu.    Select the file you saved in PhoneDisc.    The Text Import 
Options dialog box will be shown. Make sure Comma and Quotes Around Text are set 
and press OK.
In the Import dialog box, select the field or fields you wish to import and click Add. When 
you have finished selecting the fields, press OK.

Q & A Write Mail Merge for Windows
In PhoneDisc, use the mouse to highlight the listings you wish to export.    From the File 
menu, select Export Listings.    Name the file you wish to export.    Be sure to end the file 
name with .txt. In the Format list, click on the arrow key and select Q & A Mail Merge then
press OK. 

In Q&A Write, create the form letter you wish to send. To specify the variable names and 
address in the form letter, choose Merge Field from the Insert menu.    Find the file you 
saved in PhoneDisc. Make sure the List Files of Type: specifies ASCII. The Insert Merge 
Field dialog box will appear.    The Fieldname list will either include the field names from 
PhoneDisc, or the
fields numbered. Choose the field you want inserted into the letter. Continue this process 
until
you have added all the variable PhoneDisc fields you need to the letter. Save the form letter.
Use Print Merge from the File menu to print the letters with the information from 
PhoneDisc.





Disc
Press when you need to switch to another PhoneDisc.
Click Here for Complete Info



Print
Press to Print Listings
Click Here for more information



Dial
Press to Dial selected listing.
Click Here for more information



Count Listings
Press to Count the Listings
Click here for more information



Limit Search
Press to Limit a Name or Business Type search to a particular city, street, state, zip etc.
Press here for more information



Limit Off
Press to turn off a Limit



ClipBoard Copy
Press to Copy the highlighted listings to the ClipBoard as a mailing label.



Export Listings
Press to Export listings
Press Here for more information.



Name Index
Press to switch to the Name Index
Click Here for more information.



Business Type Index
Press to switch to the Business Type Index
Click Here for more information



Address Index
Press to switch to the Address Index
Click Here for more information.



Phone Index
Press to change to the Phone Index.
Click here for more information.



User Preferences
You can edit PhoneDiscs text colors and font by using the Preferences choice under the Edit 
menu. The following Dialog Box will be displayed:

Click the various colored parts of a listing to change its displayed color.    Press the font 
button to change the font. Make sure the font you pick will fit the size monitor you are using.
Check the font under the address index to make sure the phone number on the far right is 
completely visible.

The Synthesized Upper/Lower Case check box allows you to display the listings in 
upper/lower case.    This can make reading the listings easier.    The conversion to lower case 
isnt always perfect however.    The Include ZIP on Each Line adds the ZIP code at the end 
of each displayed line on the screen while in the name index.

Press OK to change to the new color and font scheme temporarily until you exit PhoneDisc. 
Press OK/Save to change the scheme permanently.    PhoneDisc currently ships with Courier 
10 as the default font.

The other colors used in PhoneDisc are determined from the Windows Control Panel.    In 
Windows 3.1, you can find the Colors Control Panel by clicking Main, Control Panel and 
then Colors.    In Windows 95, you can change the colors by clicking Start, Settings, 
Control Panel, Display and clicking the Appearance tab.    The Windows Control Panel 
choices affect all applications on your system.



Technical Support
Latest Software

The latest upgrade of the PhoneDisc retrieval software    is always available free to any 
registered user. Upgrades to the products themselves are also available for a special 
upgrade price.

The latest retrieval software is available under:

DDA Bulletin Board: 1-301-657-2462
Compuserve GO DDAPHONE

Technical Support
Tech Support is available from 8:30 am to 6:30 pm (Eastern Time) at 301-657-3888.
You may also leave tech questions under the GO DDAPHONE area of Compuserve.

Sales and Upgrades
Please see your local distributors for other DDA products or upgrades to your current 
product. 
If the product you are looking for is not available from your local retailer, please call our 
direct sales order desk at: 1-800-284-8353 for your product needs.



Selecting Listings
Use the mouse to select the listing you want. You can select several listings in a row by 
dragging through them. You can extend or shorten a range of selected listings by holding 
down the shift key and clicking on the new end of range

In the Name index, you can use the Ctrl key as you click or drag to select several 
discontigious ranges of listings.

 




